Error loading metrics

Incident Report for Motion

Resolved

This incident has been resolved.
Posted Apr 14, 2026 - 06:51 EDT

Monitoring

The core issue has been resolved, reports are loading. We're actively monitoring while the backlog gets cleared.
Posted Apr 14, 2026 - 06:27 EDT

Investigating

We are experiencing an issue getting metrics from Meta. We are actively investigating.
Posted Apr 14, 2026 - 05:38 EDT
This incident affected: Motion App.