Creating report snapshots - temporarily unavailable

Incident Report for Motion

Resolved

We have suspended the report migration to resume functionality of snapshots - we will plan another migration shortly with less overall down time.
Posted Mar 17, 2026 - 10:09 EDT

Identified

Please note that creating report snapshots will be temporarily unavailable for approximately 24 hours while we migrate to a new and faster reporting system.

All previously created snapshots will still be available for use and viewing during (and after) this transition.

Thank you for your patience during the migration, and we will provide an update if we are able to complete this change earlier than expected.
Posted Mar 16, 2026 - 22:28 EDT
This incident affected: Motion App.