Thank you for your patience while we migrated to a new reporting system. Reports have been stable since this morning, and the team is actively working to return full snapshot functionality shortly.
Posted Mar 20, 2026 - 20:47 EDT
Monitoring
The backlog of metrics processing has cleared and report speeds have returned to normal levels. We will continue to closely monitor the tasks over the next several hours to ensure stability. Please note creating new snapshots will be temporarily unavailable while we transition to this new report system.
Posted Mar 20, 2026 - 09:14 EDT
Identified
A backlog in our metrics processing task is causing reports to load slowly or error before loading can be completed. We've identified the issue and the are monitoring the backlog, which is clearing. We expect to have Motion back to normal soon.